Dashboard Analytics - Data Processing Delays
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 17:30 EST
Update
We have identified a possible cause of the issue and applied a fix. We are currently monitoring this.
Posted Feb 04, 2020 - 15:43 EST
Identified
We are experiencing an issue with our analytics infrastructure. Our engineering team is investigating possible causes and will work to resolve this issue.
Posted Feb 04, 2020 - 10:55 EST
This incident affected: Ada Dashboard.