Zendesk Integrations
Incident Report for Ada
Resolved
The Zendesk API began responding correctly at ~2:30AM UTC.
Posted Oct 09, 2018 - 23:14 EDT
Update
No updates to report yet. The API owned by Zendesk we use for our Zendesk Integration is still not responding correctly. We will update here when we receive more information.
Posted Oct 09, 2018 - 21:43 EDT
Identified
The API owned by Zendesk that we use for our Zendesk Integration is completely unavailable. We are contacting Zendesk and will provide updates here once their API is functioning again.

During a Zendesk Integration outage all chat handoffs will fall back to alternative handoff methods.
Posted Oct 09, 2018 - 16:54 EDT
This incident affected: Zendesk Integration.