Database Connection Slowdown
Incident Report for Ada
Resolved
We have resolved the issue affecting the production database. We shall be monitoring closely over the next day and will be rolling out a permanent fix tomorrow evening.
Posted about 1 year ago. Sep 19, 2018 - 16:44 EDT
Identified
We have identified the cause of the database slowdown. Services should be operational again with normal latencies. We will mark this as Resolved once we have implemented a fix in place to prevent this from occurring again.
Posted about 1 year ago. Sep 19, 2018 - 14:59 EDT
Investigating
We have just identified a slowdown with the connection to our database. This might cause some latency issues with our chat application and our management dashboard. We are investigating the issue right now and will be updating our findings as soon as possible.
Posted about 1 year ago. Sep 19, 2018 - 14:46 EDT
This incident affected: API (Core API (US)) and Chat (Chat Client (US)).