Delay in bot response

Incident Report for Ada

Resolved

The issue has been resolved
Posted Oct 24, 2025 - 06:12 EDT

Investigating

We are currently observing latency in the response from the AI Agents in the EU cluster, and we are actively looking into the cause.
Posted Oct 24, 2025 - 04:42 EDT
This incident affected: AI Agent.