Latency incident with generative and declarative

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 11:40 EDT

Monitoring

Team has identified the issue and has pushed a fix for the incident - we are now monitoring
Posted Jul 28, 2025 - 11:07 EDT

Investigating

We are currently investigating this issue.
Posted Jul 28, 2025 - 10:54 EDT
This incident affected: AI Agent and Scripted Bot.