Issues with Ada Chat Handoffs to Zendesk have been identified
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 15:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2022 - 12:34 EST
Identified
Our team has identified the problem with Chat Handoffs to Zendesk and we're implementing a fix for the issue. Thank you for your patience as we work on a resolution.
Apologies for this inconvenience. We will continue to keep you up to date every 30 minutes.
Posted Feb 04, 2022 - 12:03 EST
This incident affected: Zendesk Integration.