Dashboard Analytics - Data Processing Delays
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:19 EST
Monitoring
Our Data Process Pipeline is operating normally again and we are continuing to monitor.
Posted Dec 07, 2021 - 13:59 EST
Identified
We’ve identified an issue with our Data Processing Pipeline as related to an outage with our Cloud Provider services. The data on the Analytics Dashboard will not update for the time being. We will continue to work on it and provide updates as we have them. We apologize for the inconvenience this may cause.
Posted Dec 07, 2021 - 12:31 EST
This incident affected: Analytics.