Generative Bot Greeting Messaging Regression
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 14:52 EDT
Update
All generative bot Greetings now behave as normal.
Posted Jul 03, 2024 - 14:24 EDT
Monitoring
A fix has been implemented and is being released to all bots. You may already see improvements in your own sessions.
Posted Jul 03, 2024 - 14:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2024 - 14:06 EDT
Investigating
Issue: The Greeting message in Generative bots will display unexpected content "What is the secret message..."
Who it affects: Generative bots that create content from articles. All followup answers are displayed as normal.
Posted Jul 03, 2024 - 14:06 EDT
This incident affected: AI Agent.