Knowledge Article Update Latency

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Dec 18, 2024 - 17:15 EST

Monitoring

Backfill of affected articles has been completed.
Posted Dec 18, 2024 - 17:15 EST

Update

A fix has been implemented for the current updates. Changes to articles moving forward will reflect in the ai agent knowledge. We're working on backfilling any updates that have not been captured during the incident.
Posted Dec 18, 2024 - 14:16 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 18, 2024 - 13:38 EST

Update

We are continuing to investigate this issue.
Posted Dec 18, 2024 - 13:30 EST

Investigating

Issue: Some articles in AI agents may be delayed in reflecting the latest updates from knowledge sources.
Who it affects: Chatters that receive a generated answer that references an affected article. The response may not contain the latest updates made to the referenced articles.
Posted Dec 18, 2024 - 11:16 EST
This incident affected: AI Agent.