Investigating issues with Ada Voice service
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 15:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 14:51 EST
Identified
The issue has been identified and a fix is being implemented. Some functionality has been restored to the Voice service.
Posted Nov 14, 2023 - 14:41 EST
Investigating
Customers are experiencing issues with our Voice services. This is affecting callers interacting with Ada Voice bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Nov 14, 2023 - 14:22 EST
This incident affected: Ada Voice.