Errors in Sending Messages in Channels Powered by Sunco.
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 19:53 EDT
Monitoring
Per their status page (https://status.zendesk.com/), Zendesk deployed a fix and has observed recovery in their logs. We are monitoring.
Posted Sep 09, 2024 - 19:33 EDT
Identified
Per Zendesk's status page (https://status.zendesk.com/) there is currently an issue affecting Messaging channels powered by Sunshine Conversations. This is causing messages to not be sent to end-users. Please continue to monitor Zendesk's status page for live updates.
Posted Sep 09, 2024 - 18:23 EDT
This incident affected: Channels (Social Messaging).