A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2024 - 14:27 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2024 - 14:25 EST
Update
We are continuing to investigate this issue.
Posted Dec 09, 2024 - 14:17 EST
Investigating
Issue: Ada dashboards fail to load occasionally for backend users. Who it affects: this issue affects backend users like admins who access the Ada bot dashboard for content changes and reports. Chatters are not affected by this