Delay in Conversation View Refresh
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 10:53 EST
Monitoring
We have allocated additional resources to address the issue, reducing the delay in conversation view updates to five minutes. Our team is actively working to restore the data pipeline to its original state.
Posted Nov 29, 2024 - 07:46 EST
Investigating
We are currently experiencing an increased volume of conversations, which is causing congestion in our data pipeline and resulting in delays in updating the conversation view.

Please note that this does not affect chat functionality, and end users should not encounter any issues while interacting with the bot.
Posted Nov 29, 2024 - 04:55 EST
This incident affected: Dashboard.