Chat service unavailable

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 19:29 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 19:03 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2025 - 18:50 EDT

Investigating

Issue: some users may see the fallback message when opening a chat window.
Who it affects: users who have loaded the latest version of the chat embed. Users who have existing conversations will not be affected.
Posted Mar 20, 2025 - 18:50 EDT
This incident affected: Channels (Chat).