Database Performance Issues
Incident Report for Ada
Resolved
Infrastructure scale-up has been completed.
Posted Nov 16, 2020 - 11:32 EST
Identified
This is a very brief period of downtime for just our analytics dashboard as we scale up some infrastructure to address recent reporting delays.
Posted Nov 16, 2020 - 11:14 EST
This incident affected: Dashboard.