Increase in Emergency Voice Handoffs

Incident Report for Ada

Resolved

We have resolved an issue that caused an increase in emergency handoffs for a subset of customers.
Posted Apr 28, 2026 - 16:30 EDT

Monitoring

We are investigating an increase in emergency handoffs affecting a subset of customers. The issue has been identified and deployed the fix.

Our monitoring indicates the situation is recovering and we are actively investigating the root cause.
Posted Apr 28, 2026 - 15:57 EDT
This incident affected: Channels (Voice).