Increased handoff rates

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Dec 19, 2024 - 17:00 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2024 - 16:48 EST

Update

We are continuing to work on a fix for this issue.
Posted Dec 19, 2024 - 16:22 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 19, 2024 - 16:20 EST

Investigating

Issue: Elevated handoff rates for Generative AI Agents
Who it affects: Chatters interacting with the AI agent may notice handoffs for prompts that the AI agent would be able to handle under normal circumstances.
Posted Dec 19, 2024 - 16:06 EST
This incident affected: AI Agent.