Investigating issues with Ada Chat services
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 17:43 EDT
Monitoring
A fix has been implemented by our third party partner and we are currently monitoring the incident for any further issues.
Posted Sep 05, 2023 - 17:28 EDT
Identified
The source of the issue has been identified as a third party websocket failure and this outage DOES NOT affect our EU clients.
Posted Sep 05, 2023 - 17:21 EDT
Investigating
Some customers are experiencing issues with our chat services running slow/failing to load. This is affecting some chatters interacting with Ada bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Sep 05, 2023 - 17:18 EDT
This incident affected: Ada Web Chat.