New Email activations do not complete
Incident Report for Ada
Resolved
This issue has been resolved by our vendor and email activations are now successful.
Posted Sep 18, 2024 - 17:07 EDT
Update
Our vendor is continuing to work on the issue. For more details see here(https://status.sendgrid.com/incidents/dhql5fztjsny)
Posted Sep 18, 2024 - 15:53 EDT
Identified
The issue has been identified with one of our vendors and they have been contacted for a fix.
Posted Sep 18, 2024 - 12:26 EDT
Investigating
Issue: new email addresses cannot be connected to Ada bots.
Who it affects: Any clients attempting to set up the email channel in their bot for the first time. Existing email bots are not affected by this issue.
Posted Sep 18, 2024 - 12:26 EDT
This incident affected: Channels (Email).