A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2025 - 11:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 28, 2025 - 11:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2025 - 11:03 EDT
Investigating
Issue: some ai agents are seeing a decrease in their ability to match questions to existing knowledge articles. Who it affects: we're working on determining full impact and initial review shows that not all ai agents are affected or affected to the same degree.