Degraded Chat Performance
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 13:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 11:56 EDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2020 - 10:48 EDT
This incident affected: Chat Client.