A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 18:24 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2024 - 18:06 EST
Update
We are continuing to investigate the issue. Based on our logs we have not seen any spikes latency since 3:31 pm EST. No other spikes have been detected at this point and no other impact to end users.
Posted Dec 16, 2024 - 17:53 EST
Investigating
Issue: We're seeing an increase in the latency of conversations loading. Who is affected: Chatters opening chat for the first time may experience a slightly longer load time until they can see the initial greeting/content.
Posted Dec 16, 2024 - 15:24 EST
This incident affected: Channels (Social Messaging, Chat).