Increased Latency in Ai Agent Performance

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 14:10 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 13:41 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2025 - 13:05 EDT

Update

We've observed that some declarative bots may experience increased latency or failure to load as well.
Posted Jun 10, 2025 - 12:55 EDT

Investigating

Issue: Some Ai Agent are experiencing a longer than typical time to load initial conversation. In some cases conversations may fail to load to users.

Who it affects: Currently the issue has been seen to affect generative ai agents.
Posted Jun 10, 2025 - 12:52 EDT
This incident affected: AI Agent and Scripted Bot.