Investigating Latency with Ada Chat services
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 12:23 EDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 12:15 EDT
Investigating
We have identified an additional issue with some of our clients social channels and are investigating the cause.
Posted Apr 12, 2023 - 11:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2023 - 11:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2023 - 10:47 EDT
Update
We are continuing to investigate the issue and have identified additional components that are affected by the delay. Some customers may not receive the list option block or take a longer time to load their bot dashboard.
Posted Apr 12, 2023 - 10:44 EDT
Investigating
Some customers are experiencing latency with our chat services. This is affecting some chatters interacting with Ada bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Apr 12, 2023 - 10:31 EDT
This incident affected: Ada Dashboard, Ada Web Chat, and Social Channels.