Issues with Ada's Zendesk integration are being investigated

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 15:35 EDT

Monitoring

The systems have recovered and we are seeing transcripts passing through successfully.
Posted Apr 07, 2026 - 12:32 EDT

Identified

The issue has been identified, and we are seeing systems recovering.
Posted Apr 07, 2026 - 12:03 EDT

Investigating

Some customers are experiencing issues with Ada's Zendesk integration. This is affecting chat transcripts for Zendesk messaging integration.

We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
Posted Apr 07, 2026 - 11:37 EDT
This incident affected: Agent Handoffs.