Conversations View
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 09:08 EDT
Monitoring
A fix has been implemented - response times should be once again normal.
Posted Oct 31, 2019 - 09:06 EDT
Identified
We have identified and are monitoring issues stemming from poor database performance, resulting in our Conversations view to become slow to load. This is also affecting the freshness of data in the Analytics page.
Posted Oct 31, 2019 - 08:22 EDT
This incident affected: Dashboard (Dashboard (US)).