Investigating issues with API integrations
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 11:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2023 - 10:23 EDT
Update
We are continuing to work with our partner to resolve the issue.
Posted Apr 13, 2023 - 08:53 EDT
Update
We are continuing to work with our partner to resolve the issue. Updates may take longer as we work with our partners to reach a resolution.
Posted Apr 12, 2023 - 17:44 EDT
Update
We are continuing to work with our partner to resolve the issue.
Posted Apr 12, 2023 - 17:15 EDT
Update
We are continuing to work with our partner to resolve the issue.
Posted Apr 12, 2023 - 16:46 EDT
Update
We are continuing to work with our partner to resolve the issue.
Posted Apr 12, 2023 - 16:16 EDT
Update
We are continuing to work with our partner to resolve the issue.
Posted Apr 12, 2023 - 15:46 EDT
Update
We are continuing to work with our partner to resolve the issue.
Posted Apr 12, 2023 - 15:16 EDT
Update
We are continuing to work with our partner to resolve the issue.
Posted Apr 12, 2023 - 14:46 EDT
Update
We are continuing to work with our partner to resolve the issue.
Posted Apr 12, 2023 - 14:16 EDT
Identified
The issue has been identified and we're working with our partners to resolve the issue.
Posted Apr 12, 2023 - 13:46 EDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 13:23 EDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 12:55 EDT
Investigating
Some customers are experiencing latency with their Facebook channel. We're currently investigating the issue and will update with our findings.
Posted Apr 12, 2023 - 10:30 EDT
This incident affected: Social Channels.