Increased Latency in Ai Agent Performance

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 20:34 EDT

Monitoring

Conversations are still loading as normal and we are continuing to monitor.
Posted Jun 10, 2025 - 18:18 EDT

Identified

The conditions which trigger this behaviour has been identified and chats are loading as normal now.
Posted Jun 10, 2025 - 16:33 EDT

Investigating

Issue: Some Ada bots are experiencing a longer than typical time to load initial conversation. In some cases conversations may fail to load to users.

Who it affects: newly opened conversations may be impacted by this.
Posted Jun 10, 2025 - 16:29 EDT
This incident affected: AI Agent and Scripted Bot.