MCP server authentication is currently failing due to an outage in WorkOS

Incident Report for Ada

Resolved

WorkOS fix is now effective, and we have stopped monitoring the issue.
Posted Jul 16, 2026 - 07:49 EDT

Monitoring

Authentication to MCP server is failing due to an outage at WorkOS. A fix for the same has been deployed and is being monitored by WorkOS.

Incident page: https://status.workos.com/
Posted Jul 16, 2026 - 06:41 EDT
This incident affected: APIs.