Issues with Salesforce integrations have been identified
Incident Report for Ada
Resolved
The issue with our Salesforce integration has been resolved and both chatters and Dashboard users should see things functioning normally again.
Our team will continue to monitor the fix. We’re sorry for the impact of this issue and appreciate your understanding.
Posted Sep 01, 2021 - 09:28 EDT
Identified
Our team has identified the problem with our Salesforce integrations and we're implementing a fix for the issue. Thank you for your patience as we work on a resolution.
Apologies for this inconvenience. We will continue to keep you up to date every 30 minutes.
Posted Sep 01, 2021 - 08:51 EDT
This incident affected: Salesforce Integration.