End users are not receiving Salesforce agent messages for bots in the Maple cluster.
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 07:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2023 - 06:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2023 - 05:58 EDT
Investigating
We are currently investigating this issue.
Posted Jul 26, 2023 - 04:53 EDT
This incident affected: Agent Handoffs.