Salesforce Live Agent Handoff Disconnections

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Sep 07, 2026 - 09:33 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2026 - 09:27 EDT

Investigating

We are currently investigating an issue affecting customers using the Salesforce live agent integration. Some users
who are connected to a live agent may be unexpectedly disconnected mid-conversation

Our engineering team has identified the root cause and is working on a fix. We will provide further updates as they
become available.
Posted Sep 07, 2026 - 08:45 EDT