Latency issues with Ada Chat have been identified

Incident Report for Ada

Resolved

This incident has been resolved.
Posted May 01, 2025 - 18:06 EDT

Monitoring

Services are now stable and we are continuing to monitor.
Posted May 01, 2025 - 17:46 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 01, 2025 - 17:28 EDT

Identified

Our team has identified a latency issue with our third party service providers impacting all clusters.
Apologies for this inconvenience. We will continue to keep you up to date every 30 minutes.
Posted May 01, 2025 - 17:26 EDT
This incident affected: Channels (Chat).