Pusher outage affecting message latency
Incident Report for Ada
Resolved
The issue with Pusher has been resolved and service to chatters has been restored.
Our team will continue to monitor the fix. We’re sorry for the impact of this issue and appreciate your understanding.
Further details on this disruption will be available in the next few days through your ACX consultant.
Posted Aug 04, 2022 - 11:49 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2022 - 11:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 11:21 EDT
Identified
The issue has been identified and Pusher is working to resolve this.
Posted Aug 04, 2022 - 11:13 EDT
Investigating
An outage has been identified with Pusher that is affecting chat performance https://status.pusher.com/
Posted Aug 04, 2022 - 11:12 EDT
This incident affected: Core API, Chat Client, Zendesk Integration, and Salesforce Integration.