Degradation in Salesforce Messaging Integration performance

Incident Report for Ada

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 15:30 EST

Monitoring

As the issue is strictly related to internal dashboard testing environments we are going to close out this issue and continue to troubleshoot the impacted features.
Posted Feb 05, 2026 - 15:30 EST

Identified

We have identified that the issue is related to internal dashboard environments and no end users are impacted from this issue.
Posted Feb 05, 2026 - 15:28 EST

Update

We are continuing to investigate this issue.
Posted Feb 05, 2026 - 15:00 EST

Update

We are continuing to investigate this issue.
Posted Feb 05, 2026 - 14:30 EST

Update

We are continuing to investigate this issue.
Posted Feb 05, 2026 - 13:44 EST

Update

We are continuing to investigate this issue.
Posted Feb 05, 2026 - 13:16 EST

Update

We are continuing to investigate this issue.
Posted Feb 05, 2026 - 12:40 EST

Investigating

We are currently investigating reports of degraded performance affecting the Salesforce Messaging integration. Customers may experience issues where chat widgets are crashing upon clicking hyperlinks for files uploaded from the Salesforce Live agents.
Posted Feb 05, 2026 - 11:50 EST
This incident affected: Agent Handoffs.