Errors accessing Data for Conversation Reports
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 16:54 EST
Monitoring
A fix has been implemented and we will continue to monitor the dashboard.
Posted Jan 26, 2022 - 15:32 EST
Identified
We have identified the cause preventing data from being returned to the Analytics Dashboard. All clients should be able to see the dashboard again.
Posted Jan 26, 2022 - 14:32 EST
Investigating
We are experiencing issues with today's (26 January) conversation data loading into our dashboard and reports. All conversation data is stored and safe, and we are working to restore all data into the dashboard and will share another update when the issue has been resolved.
Posted Jan 26, 2022 - 13:55 EST
This incident affected: Dashboard and Analytics.