The team was able to identify the root cause and a fix is in place.
Posted Jul 13, 2026 - 15:56 EDT
Update
Overall AI Agent conversation handling is at normal levels while we prepare and roll out a permanent fix for the underlying issue. Some conversations that use certain playbook configurations may still be affected until it's fully deployed, if you're seeing this, please contact support and we'll help in the meantime.
Posted Jul 12, 2026 - 07:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2026 - 07:45 EDT
Investigating
We've identified an issue affecting some AI Agent conversations that use playbooks. In affected conversations, the AI Agent may transfer the conversation to a human agent before completing the playbook's steps, which can reduce automated resolution. Our engineering team has identified the cause and is working on a fix. We'll post another update within the hour, or sooner if there's news.