Ada Website Unavailable
Incident Report for Ada
Resolved
The incident has been resolved. This outage was due to our website hosting provider HubSpot: they were offline due to a larger internet routing issue. A write-up of the specific routing issue can be found in this post by CloudFlare written shortly after the incident (https://blog.cloudflare.com/how-verizon-and-a-bgp-optimizer-knocked-large-parts-of-the-internet-offline-today/). Information about the incident on the HubSpot status page can be found here (https://status.hubspot.com/incidents/7k2v5rt47qg3).

This outage only affected our main customer facing website. During the outage with the marketing website all customer bots were functioning normally.
Posted 3 months ago. Jun 24, 2019 - 08:43 EDT
Monitoring
We have identified the cause of the outage as originating from our hosting provider. We are monitoring closely.
Posted 3 months ago. Jun 24, 2019 - 08:35 EDT
Investigating
We are currently investigating an issue with our main marketing website https://ada.support. We believe the cause of the issue is originating from a third party hosting provider.

Only the marketing website is affected. Normal function of customer ACX bots are unaffected.
Posted 3 months ago. Jun 24, 2019 - 08:23 EDT
This incident affected: Website.