Bots not responding in Instagram
Incident Report for Ada
Resolved
Our partner has confirmed the issue has been solved.
Posted Jul 11, 2024 - 21:34 EDT
Update
Our Partner is continuing to work on the issue.
Posted Jul 11, 2024 - 18:11 EDT
Update
Our Partner is continuing to work on the issue.
Posted Jul 11, 2024 - 15:14 EDT
Identified
We've identified the issue with one of our partners and reached out to solve the issue. For more details check https://status.zendesk.com/
Posted Jul 11, 2024 - 14:38 EDT
Investigating
Issue: Bots on the Instagram channel are not responding to chatter messages
Who is affected: clients with bots that are connected to an Instagram account.
Posted Jul 11, 2024 - 14:36 EDT
This incident affected: Channels (Social Messaging).