Web Chat duplicating messages intermittently, resulting in bot chat issues for some clients
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 13:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2023 - 12:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 07, 2023 - 12:39 EDT
Update
We are continuing to investigate this issue. In some scenarios, chatter messages are being duplicated which is blocking chatters from proceeding further into bot flows. This appears to be only affecting clients with SunCo integrations.
Posted Jul 07, 2023 - 12:28 EDT
Investigating
We are currently investigating this issue.
Posted Jul 07, 2023 - 12:16 EDT
This incident affected: Channels (Chat).