Investigating Latency with Ada Chat services
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 03:50 EDT
Investigating
Some customers may experience latency with our chat services.
We’re aware of the issue and our team is working on it to get everything back to normal.
We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Apr 14, 2023 - 03:23 EDT
This incident affected: Ada Web Chat and APIs.