Degraded Performance of LivePerson Integration
Incident Report for Ada
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 26, 2019 - 12:00 EST
Investigating
We have been alerted that we're seeing some degraded performance on our LivePerson Integration. We are currently investigating.
Posted 2 months ago. Feb 21, 2019 - 13:05 EST
This incident affected: LivePerson Integration.