The conversation view has been updated to the most recent conversations.
Posted Nov 22, 2024 - 08:33 EST
Update
Conversation data is still being processed to catch up to the most recent activity. Backend users will notice a delay in the availability of conversation transcripts found in the Conversations View. We are continuing to monitor the situation until all the data is available in the dashboard.
Posted Nov 21, 2024 - 19:56 EST
Monitoring
The issue has been resolved, and we are actively monitoring the situation to ensure that the data displayed on the dashboard is fully caught up.
Posted Nov 21, 2024 - 11:18 EST
Update
We can confirm that the data is now coming through gradually. However, we are continuing to address the root cause to ensure a consistent flow and prevent any further issues.
Posted Nov 21, 2024 - 09:08 EST
Identified
A third-party service within our data pipeline has been identified as the cause of the issue. We are currently investigating the root cause and working to restore capacity as quickly as possible.
Posted Nov 21, 2024 - 08:46 EST
Update
The root cause of the issue has been identified, and we are actively working to resolve it as quickly as possible.