Degraded performance with Zendesk related integrations
Incident Report for Ada
Resolved
This incident has been resolved.
Posted May 02, 2024 - 11:21 EDT
Monitoring
Our Partner has updated the incident status and we have seen a drop in the number of errors in the log. We'll continue monitoring the logs for further issues.
Posted May 02, 2024 - 10:48 EDT
Update
We have identified that additional integrations will be affected by this incident. You may see degraded performance in our Dixa, HelpScout and Twilio Flex live chat integrations as well.
Posted May 02, 2024 - 10:29 EDT
Identified
The issue has been identified as an incident with our partner's services.
Posted May 02, 2024 - 10:26 EDT
Investigating
Issue: One of our partners has reported an issue with their services. We are seeing some errors in our logs for integrations related with their services.

Impact: integrations related to the partner's services may see degraded performance. Examples of these are Social Channels (Facebook, Whatsapp, etc.) and live agent escalation (eg. Zendesk Chat).

For more details see here (https://status.zendesk.com/)
Posted May 02, 2024 - 10:23 EDT
This incident affected: Agent Handoffs and Channels (Social Messaging).