Investigating issues with Intercom, Oracle and Kustomer integration
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 13:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 12:04 EST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 11:33 EST
Investigating
Some customers are experiencing issues with our Intercom, Oracle and Kustomer integration. This may be affecting chatters interacting with Ada bots and Ada Dashboard users who are building with related components.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Dec 14, 2021 - 11:10 EST
This incident affected: Intercom Integrations.