Investigating issues with Ada Chat services on ATT cluster
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 14:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 14:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 14:36 EDT
Investigating
Customers on the ATT cluster are experiencing issues with our chat services. This is preventing bots on this cluster from loading.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Oct 13, 2022 - 14:35 EDT
This incident affected: Chat Client.