Investigating issues with Ada Chat services
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 17:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 17:22 EST
Update
We are continuing to investigate the issue to identify the root cause.
We will continue to share status updates every 30 minutes.
Posted Jan 16, 2023 - 17:10 EST
Investigating
Some customers are experiencing issues with our chat services. This is affecting some chatters interacting with Ada bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Jan 16, 2023 - 16:44 EST
This incident affected: Chat Client.