Investigating issues with Chat when used in Android mobile apps.
Incident Report for Ada
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 23:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 23:17 EST
Investigating
Some customers are experiencing issues with our chat services when they are using Android Apps using the AndroidSDK to interact with Chat. This is affecting some chatters interacting with Ada bots.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Jan 19, 2022 - 22:42 EST
This incident affected: Ada Web Chat.