We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 16:44 EDT
Monitoring
No new errors have occurred since our last update. We will continue to monitor the voice channel for any new errors.
Posted Jun 12, 2025 - 15:38 EDT
Update
Functionality is returning to all voice channels. We're continuing to monitor the issue to ensure this remains.
Posted Jun 12, 2025 - 15:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 15:19 EDT
Identified
We've identified the cause of the issue and are working with our vendor to resolve the issue. For more details check here https://status.elevenlabs.io/
Posted Jun 12, 2025 - 14:47 EDT
Investigating
Issue: Some ai agents are not able to service callers over the voice channel.
Who it affects: ai agents who are using non-SSML variants of voices for their ai agents will be affected. We recommend changing your voice configurations to use an SSML variant to avoid this behaviour while we investigate the root cause.