A fix has been implemented and reports are now loading as expected. Our team will continue to monitor the results of the fix
Posted Apr 29, 2024 - 13:10 EDT
Identified
The reports in the Analytics>Reports page in the dashboard are not loading. This is affecting Ada Dashboard users only. Chatters interacting with your bot are unaffected.
Our team has identified the issue and we are working towards a resolution. As an interim workaround users can load a report page, wait approximately 5 seconds and then refresh the page to view the report
Posted Apr 29, 2024 - 12:35 EDT
Update
The reports in the Analytics>Reports page in the dashboard are not loading. This is affecting Ada Dashboard users only. Chatters interacting with your bot are unaffected.
We’re aware of the issue and our team is actively working on getting everything back to normal. We're sorry for the inconvenience this causes.
We will continue to share status updates every 30 minutes.
Posted Apr 29, 2024 - 12:04 EDT
Investigating
We are observing a delay/failure in data loading in the analytics page, and we are actively working on identifying the root cause and resolving the issue.